FT cannot find libcrypto.0.9.8 and crashes
  • Dyld Error Message:
    Library not loaded: /usr/lib/libcrypto.0.9.8.dylib
    Referenced from: /Applications/FlexTime.app/Contents/MacOS/FlexTime
    Reason: image not found

    1> ls /usr/lib/libcrypto*
    /usr/lib/libcrypto.0.9.7.dylib
    /usr/lib/libcrypto.0.9.dylib
    /usr/lib/libcrypto.dylib -> libcrypto.0.9.7.dylib

  • Thanks for reporting this. I have a fix slated for the next update to FlexTime. The issue here affects only FlexTime on 10.5 and earlier systems, which I assume you are running one of? Here is the beta link to try if you want:

    http://www.red-sweater.com/flextime/FlexTime1.2.5b4.zip

    Daniel
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!