How to set font size of edit window, and in post to blog.
  • I have been using MarsEdit for over two years and initially set it up with large fonts in the edit window. All was working well, but now I notice that the fonts are small and when I post to my blog, the fonts override my SquareSpace design font styling. I've gone back to version 3.5.6 because I missed the Draft function, but would like to have the font features again as well.
    Has something changed?
  • Hi Denise - I didn't intentionally change anything having to do with fonts for Squarespace. Are you saying that the bug with the fonts is something you are seeing in 3.5.6 as well? I know about the drafts issue in 3.5.6/3.5.8 and want to fix that ASAP, but I would like to get a firm handle on where the fonts issue is showing up.
  • Hi Daniel - Previous to the latest update, the fonts in the editing window could be customized to a larger size. Now, I see smaller font size and also only the Published mode for posts, no more Draft mode. I need the Draft mode if possible.
  • Thanks, Denise. Just to confirm, if you are editing a post in MarsEdit and you go to MarsEdit -> Preferences, then click the Editor tab, and then click the "Choose" button next to the editor font choices there, changing the size has no effect on the editor window?

    Sorry the drafts are still not working. This is something I'm planning to fix for the next update and I've gotten slowed down a bit.
  • FWIW I have posted a beta release of MarsEdit 3.5.9 that addresses the problem with Squarespace not supporting drafts. I would appreciate any feedback about whether this addresses the issue:

    http://www.red-sweater.com/marsedit/MarsEdit3.5.9b1.zip

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!