Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

NYTimes Crossword (Not Black Ink problem)

edited February 2009 in Black Ink
Every time I try to download the NYTimes Xword this morning, it crashes Safari. Is that just me?


  • This is downloading from the NY Times web page? I just tried by clicking the link for "Solve today with Across Lite":

    And it downloaded without issue, for me at least!
  • edited February 2009
    Interesting -- It downloaded perfectly from the link you provided, but that page crashes Safari for me even though I can get the NYTimes itself without a problem. Since it freezes Shira too, I'm guessing that my webkit is screwed up -- I'll restart and see whether that fixes it. Anyway, Daniel, not your problem.

    ADDITION: A restart fixed it. I was using as my browser and the latest nightly must have screwed something up. Now (with Webkit dumped completely and a restart) all works as it should.
  • Yeah, I'm living on the WebKit edge, too. But I must have been getting luckier ;)
  • I use 1Password and Webkit didn't like it, didn't display it's toolbar icon. 1P is valuable enough so that Webkit isn't an option without it. (It did work before the most recent nightly). I didn't report it to them (I had an Activity Monitor sample), however, because bugzilla is virtually incomprehensible to me. :-(.
Sign In or Register to comment.