Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Quit/Open app

edited March 2007 in FastScripts
Just installed FastScriptsLite into my My Applications folder where I keep all non-system bundled software. I then double clicked on it and clicked through the intro pane and then double clicked on the listed app to "open". Then I placed it manually into my Prefs/Startup items. But since there was no "New" menu item - it looked exactly like my old scripts menu - I thought maybe, for some reason it was not working in the installed location, so I reinstalled into my Applications folder to check. Everything the same - no sign of an open app (the menu bar still has the Finder items listed, it is not in the Dock, there is no new Fastscripts Menu )! So, then I tried to trash the new installation but neither the copy in the Apps folder or the copy in the My Apps folder will delete since they are both supposedly "open". Since there is no sign of them being open, I can't seem to quit either of them in order to trash one of them or even figure out how to use either/or!!


"If you use FastScripts Lite regularly, you will probably want to configure your Login Items to launch FastScripts when you log in. The easiest way to do this is to allow FastScripts Lite to automatically set this up for you in the dialog that appears when you first launch it."

No such dialogue presented itself.

Please help!


G3 Pismo/500MHz/768 MB/10.4.8


  • Hi Tannis - weird that the app didn't offer to add itself to the startup items when you first launched it.

    So it sounds like something went wrong when you first launched it, and it prevented FastScripts from even being able to add the item to the menu. Could you do me a favor and peek in the system console:


    See if there is anything getting printed by FastScripts when you try to launch it. It could provide a clue as to what's going wrong!

  • Hi Daniel:

    This is what is in Console:

    2007-03-10 12:25:57.609 FastScripts Lite[27624] CFLog (0): CFMessagePort: bootstrap_register(): failed 1103 (0x44f), port = 0x3103, name = ''
    See /usr/include/servers/bootstrap_defs.h for the error codes.
    2007-03-10 12:25:57.620 FastScripts Lite[27624] CFLog (99): CFMessagePortCreateLocal(): failed to name Mach port (

    These are the only two FastScripts entries. Remember that I installed twice in two different places and both copies are supposedly still open. (Unquitable anyway!)

    Thanks for your help!

  • Hmm - unfortunately that log is not very informative. I don't know how inconvenient it is for you right now, but maybe you could try restarting your Mac to see if it flushes everything out? I will play around with launching multiple copies of FastScripts and see if I can reproduce a similar problem here.

  • Tannis:

    If you haven't already got this sorted out, you can quit both copies of FastScripts from the Activity Monitor.

    Trash them, if you like, then start over again with a fresh install.

    My FastScripts (registered version) runs fine from my user Applications folder.

    Peter B.

  • Thanks Daniel and Peter for your speedy help. I had a busy weekend and put dealing with FastScripts on hold. Sorry to have left you both hanging.

    The restart worked! And the tip about quitting in the Activity Monitor also worked - good info to have on hand.

    Thanks to both. Now I can go ahead and see if I can fix the Temp Incoming problem, Peter!

Sign In or Register to comment.