Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Blogger publishing is dead

edited April 2007 in MarsEdit
For about a month now I've been unable to publish any postings via MarsEdit to my blogger blog. I was on the old blogger and it stopped working. I've updated to the new blogger and it didn't work. I detected my settings, no dice. I updated to the latest MarsEdit and detected again, nope. Is this a known problem that's being worked on or is there something that I'm not doing?

Any other blogger users out there able to post with the latest version of MarsEdit?



  • It sounds like an anomaly to me, kovacs. I haven't heard any other reports of problems with Blogger lately.

    The "month ago" schedule sounds like you were working well with the "old Blogger" and then when Google switched you over things went haywire.

    By any chance are you using a custom template? I know some Blogger users who updated have a custom template that doesn't properly work with "auto-detect" ... let me know if you think this might be affecting you and I'll give you some more info.

    If you don't have a custom template, then the next step would be to either post or send me by email part of your RPC Console. You can find this from the Window menu. Clear it and then try to publish to Blogger. Then send me the contents of the RPC log. That will show me exactly what's going on between Blogger and MarsEdit.

    We'll get you back on track soon.

  • RPC message sent: 2007-04-26 16:56:30 -0700
    Method name: Google ClientLogin Authentication
    RPC reply received: 2007-04-26 16:56:31 -0700
    Method name: Google ClientLogin Authentication
    Status code: 200
    Succeeded: YES
    Response text:
    [Google authentication information hidden for security protection]

    RPC message sent: 2007-04-26 16:56:31 -0700
    Method name: POST
    RPC reply received: 2007-04-26 16:56:32 -0700
    Method name: POST
    Status code: 401
    Succeeded: NO
    --Fault Error--
    Fault code: 401
    Fault string:
    Request text:
    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>

    Response text:
  • Thanks Kovacs - is there really nothing in the "Response text:" from Google? That's sort of odd. It usually gives some message along with a 401 code to explain more details about what's wrong.

    The 401 status code means authorization failed. But obviously you got past the "ClientLogin Authentication". Is there any chance that you have more than one gmail account and are entering the wrong username/password for the blog? (You can reenter by choosing "Enter Weblog Password" from the "File" menu.
  • Hi Daniel,

    Thanks I figured it out. I just needed to update my user/pass from the old blogger settings to the new one and things worked fine.

  • Great! Thanks for letting me know it's all fixed.
Sign In or Register to comment.