Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

3.5.63b Breaks Bookmarklet

edited September 2012 in MarsEdit
When you use the bookmarklet with 3.5.63b, the title is not filled in. Worked fine with the previous beta.

I've had no problem posting or retrieving from Tumblr with either beta version.


  • Great catch! Thank you. I'll get this fixed before the official release.
  • I also noticed that sometimes the bookmarklet doesn't create a post the first time, you have to do it a second time.
  • Hmm - maybe another issue there. Do you think in the cases where it doesn't work the first time, MarsEdit is not running yet? That could be an issue I need to look into.
  • Actually, it happens occasionally when MarsEdit is already running. I'm not 100% sure if it's happened when the bookmarklet is launching the app. I use the bookmarklet a lot, so I'll pay close attention and report back.
  • It does happen most when the app isn't running.
  • Accepted Answer
    Thanks. I may not be able to get this fixed for the 3.5.6 release, which I'm wrapping up now, but I'll make it a priority for the next update and try to get you a 3.5.7 beta to try ASAP.
  • Hi Justin - I have fixed the problem for the 3.5.7 update. Here is a beta release if you're interested in giving it a spin!

    You'll want to make sure the other copies of MarsEdit are thrown out so there is no confusion to the system about which version opens when you click the bookmarklet.
  • edited September 2012
    I tried it several times, and it works great.

    I'll let you know if anything else surfaces.

    Thanks again.
  • Good to hear!
Sign In or Register to comment.