Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Saved routine won't open after registering

edited September 2008 in FlexTime
I just registered Flextime and tried to open a routine that I had edited and saved while on the trial, but it won't open. Tried opening from File>Open and by double-clicking from the finder. Opening from the Finder, it switches to Flextime, but then nothing. The other sample routines open just fine. I can also create a new routine.

FYI, this routine is the "Break Reminder" routine that came with FT, but I had edited it to my own needs. Problem seems isolated to the file that I edited and saved (I can open the unedited sample file on the .dmg)

It isn't the end of the world to recreate this routine, but want to be sure I'm not missing something or have run into a bug you'd want to know about.

I would be happy to send you the offending file, if you wish.

Sue Donley


  • Hi Sue - it's definitely aberrant behavior. Please do send me the file if you don't mind, I'll see if I can reproduce the same problem. You can mail it to Thanks!

Sign In or Register to comment.