Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Black Ink 1.3 Beta

edited February 2011 in Black Ink
Hey folks, I wanted to let you know about a new beta release of the next big update to Black Ink. Read more about it here:

Let me know if you try it out an have feedback, either by email or right here in the forums.


  • Tried it, worked good first time. Replaced 1.3b1 with 1.3b2, which opens puzzle but won't show puzzles list
  • Addendum. 1.3b2 won't show web puzzle chooser, won't open downloaded puzzles. back to 1.3b1
  • addendum, the sequel. For whatever reason 1.3b2 working nicely now. Odd, but -do- like the added puzzles
  • Thanks for the feedback. I wonder what was going on with the puzzles list. Can you check in your system console to see if Black Ink had printed out any error messages when you were using it?

    1. Open /Applications/Utilities/Console
    2. Type "Black Ink" into the search box to filter the output.
    3. Copy/paste the resulting log messages.

    Thank you!
  • Are you sure? :-) Too long. will send as email

  • Thanks for sending the log. It looks like what happened is somehow you ended up with a "half-updated" copy of Black Ink, at least for a little while. It was failing because it expected to find libraries that were in the app bundle, but which weren't there.
  • Thanks. Glad you could figure all that out. Works wonderfully now, and with more puzzles every day I'm enjoying it even more than in the past.
    Many thanks.
Sign In or Register to comment.